Provato Webkit, disinstallato Webkit

Premesso che: ho usato dei pacchetti presenti su launchpad che sono degli import da Debian unstable per epiphany-webkit, e che ovviamente non è che ci abbia smanettato molto, out-of-the-box non ha funzionato (se così si può dire).

Non volevo ricompilare, e volevo provare l’ebbrezza di uno scrolling fluido sul browser al posto della scattosità imposta da “driver ATI + Compiz + AIGLX”. Dato che al momento stò in ufficio così come quando ho fatto il test è possibile che il problema sia dovuto anche al proxy (e relativa autenticazione non sempre lineare), infatti nonostante epiphany diventi irresponsivo alla richiesta di qualunque pagina, è anche vero che non mi appare la richiesta delle credenziali (cosa che invece succede immancabilmente con ogni nuova sessione con gecko dietro). Il dubbio l’ho, e mi rimarrà fintato che non avrò voglia di riprovarci, posto che follemente stasera non mi imponga di lanciarmi su Hardy, cosa altamente probabile viste le mie non propriamente solide codizione fisiche odierne.

Annunci
  1. No trackbacks yet.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: