Gutsy e Compiz sulla mia Ati X600 – qualche difficoltà

Laptop, ovviamente, sembra che non ci sia verso di far funzionare la mia x600 con Compiz-fusion e i driver open (e no, ora non c’ho voglia di installare i proprietari che tanto mi costringerebbero ad XGL, almeno fino a quando non esce in release buntu, in RC ci sono ancora troppi agg al kernel). Ho provato le configurazioni piu` arkane (con la k) ma neanche a spingere ho visto mezzo effetto, l’unica cosa che ho ottenuto e` qualche blocco di gnome in caricamento della mia utenza (xorg a spizzichi e mozzichi-TM- rispondeva) —ne parlavano tanto tanti anni fa…di quanto e` paranoica questa citta`…della sua gente e delle sue manie…due discoteche e 106 farmacie— ma nonostante i miei sforzi nulla si e` visto. Alcuni workaround mi suggerivano di riavvare gdm e altro dopo aver caricato l’SO, ovviamente non e` un workaround che ho provato, o va` sempre, o non posso ad oggni avvio fare sta cosa, quindi per ora ho nuovamente rinunciato. A dir la verita` coi driver open Compiz l’avevo fatto andare in passato, che poi avessi lasciato cadere la cosa perche` le prestazioni non fossero poi eclatanti e` un’altra cosa, ma funzionavano prima della 7.10. Cmq aspettiamo… ah giusto per nota ho provato anche XGL con i driver open, niente gli effetti non si abilitano.

  1. No trackbacks yet.

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: